Foi divulgada uma vulnerabilidade de segurança no Plugin Revolution Slider do WordPress. Essa falha permite ter acesso ao arquivo de configuração do wordpress, o wp-config.php, que contem os dados de acesso ao banco de dados onde esta instalado o WordPress.
A vulnerabilidade existe para todas as versões do Revolution Slider anteriores à versão 4.2 (lançada em fevereiro de 2014) e todas as versões do Showbiz Pro anteriores à 1.5.3 (lançado em janeiro de 2014).


O que fazer?

Caso você já tenha sido prejudicado por essa falha de segurança, como medida emergencial, troque as senhas de todos os usuários do WordPress e todas as senhas dos serviços da sua hospedagem(FTP, Cpanel, Mysql) .

Exibir comentáriosFechar Comentários

Deixe um comentário